WebStorm 支持微信小程序 wepy 代码高亮

刚开始学习 L04 课程,但发现 WebStorm 不支持 *.wpy 文件的语法高亮,谷歌一番之后,记录一下 ~

  1. 打开 Settings,搜索 Plugins,搜索 Vue.js 插件并安装,这个一般是默认已经安装了的;
  2. 打开 Settings,搜索 File,找到 File Types,找到 Vue.js Template,在 Registered Patterns 添加 *.wpy ,即可高亮,如果想支持wxmlwxss也是类似操作。
    WebStorem 支持微信小程序 wepy 代码高亮
    WebStorem 支持微信小程序 wepy 代码高亮

附上原文链接:webstorm 支持微信小程序 wepy 代码高亮。

ide

刻意练习,日益精进。

讨论数量: 1

IDE的名称都写错了

2个月前 评论
菜就多努力呀n (楼主) 2个月前

请勿发布不友善或者负能量的内容。与人为善,比聪明更重要!