yum命令安装jdk1.8没有jps命令

使用yum命令安装jdk1.8没有jps命令

问题:使用yum命令安装jdk1.8后,不能使用jps

这是由于没有openjdk-devel这个包,使用yum命令下载

yum install java-1.8.0-openjdk-devel.x86_64

下载完成之后就可以使用jps命令了

OK

本作品采用《CC 协议》,转载必须注明作者和本文链接
zhaozhangxiao
讨论数量: 0
(= ̄ω ̄=)··· 暂无内容!

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!