安装

未匹配的标注

入门教学

如果您是 Next.js 新手,建议从 学习课程 (英文)开始。

系统要求

自动安装

pnpm create next-app [--typescript]

有关如何使用 create-next-app 的更多信息,可以查看 create-next-app 文档。

手动安装

无 TypeScript 的情况

pnpm add next react react-dom

添加以下到 package.json

"scripts": {
  "dev": "next dev",
  "build": "next build",
  "start": "next start",
  "lint": "next lint"
}

创建 pages 和 public 目录

本文章首发在 LearnKu.com 网站上。

上一篇 下一篇
讨论数量: 0
发起讨论 只看当前版本


暂无话题~