本书未发布

__builtin_saddl_overflow...

为了更好的阅读体验,将文档从 Swoole 官方文档 搬运过来。内容比较多,我会慢慢搬运过来,也欢迎大家以提交改进的方式一起帮助我。

'__builtin_saddl_overflow' was not declared in this scope
这是一个已知的问题 - 问题是CentOS上的默认gcc缺少必需的定义,即使在升级gcc之后,PECL也会找到旧的编译器。要安装驱动程序,必须首先通过安装devtoolset集合来升级gcc,如下所示:

  • sudo yum install centos-release-scl
  • sudo yum install devtoolset-7
  • scl enable devtoolset-7 bash

本文章首发在 LearnKu.com 网站上。
上一篇 下一篇
讨论数量: 0
发起讨论 只看当前版本


暂无话题~