如果你需要在多个 flutter 版本之间切换, fvm 绝对是最佳助手

介绍一下我写的命令行 flutter 版本管理工具,fvm 类似 nvm。 让你免去每次切换 flutter channel 或者 version 时的漫长等待。

  • 为每个项目或全局配置 Flutter SDK 版本
  • 能够安装和缓存多个 Flutter SDK 版本
  • 在 Flutter channel 和 version 之间轻松切换

走过路过,star 不要错过。 https://github.com/befovy/fvm

基本命令

Flutter Version Management: A cli to manage Flutter SDK versions.

Usage:
  fvm [command]

Available Commands:
  current     Show current Flutter SDK info
  flutter     Proxies Flutter Commands
  help        Help about any command
  install     Installs Flutter SDK Version
  list        Lists installed Flutter SDK Version
  remove      Removes Flutter SDK Version
  use         Which Flutter SDK Version you would like to use

Flags:
  -h, --help      help for fvm
  -v, --verbose   Print verbose output
      --version   version for fvm

Use "fvm [command] --help" for more information about a command.
讨论数量: 1
JeffLi

插眼 体验一下。还得先安装go语言。。

3个月前 评论

请勿发布不友善或者负能量的内容。与人为善,比聪明更重要!