flutter 运行报错,提示 CocoaPods installed but not initialized

各位大佬好,最近入门flutter开发,配置环境已经配置了三四天时间了,但是依然没有成功,Android 和 iOS都不能正常运行,iOS的问题就是CocoaPods installed but not initialized,但是我更新了pod,也按照网上的教程解决,但是还是解决不了,大佬们看看有什么高见,给小弟指点一二。

讨论数量: 1

sudo gem uninstall cocoapods

sudo gem install cocoapods -v 1.7.5

pod setup

CocoaPods installed but not initialised

2周前 评论

请勿发布不友善或者负能量的内容。与人为善,比聪明更重要!