Homestead:Composer里边PHP版本问题

打开网页的时候显示
Composer detected issues in your platform: Your Composer dependencies require a PHP version “>= 7.3.0”. You are running 7.2.22-1+ubuntu18.04.1+deb.sury.org+1.

刚学到美化页面那里,求助大家,谢谢~

大叔也编程

《L02 从零构建论坛系统》
以构建论坛项目 LaraBBS 为线索,展开对 Laravel 框架的全面学习。应用程序架构思路贴近 Laravel 框架的设计哲学。
《L05 电商实战》
从零开发一个电商项目,功能包括电商后台、商品 & SKU 管理、购物车、订单管理、支付宝支付、微信支付、订单退款流程、优惠券等
最佳答案

你的 PHP 版本低了,Homestead.yaml 文件中指定版本:

sites:
    - map: homestead.test
      to: /home/vagrant/project1/public
      php: "7.3"

更新配置之后需要运行 vagrant provision 命令使其生效。

1周前 评论
大叔也编程 (楼主) 1周前
讨论数量: 1

你的 PHP 版本低了,Homestead.yaml 文件中指定版本:

sites:
    - map: homestead.test
      to: /home/vagrant/project1/public
      php: "7.3"

更新配置之后需要运行 vagrant provision 命令使其生效。

1周前 评论
大叔也编程 (楼主) 1周前

请勿发布不友善或者负能量的内容。与人为善,比聪明更重要!