教程里的 VirtualBox-5.1.14 与 Vagrant_1.9.1 是不兼容的

在Windows下按教程安装Laravel的虚拟环境,经过多次测试,VirtualBox-5.1.14与vagrant_1.9.1是不兼容的,安装完总是启动不了vagrant up ,后来在网上找了很久,才发现vagrant_1.9.5与VirtualBox-5.1.14兼容。
另外,安装完VirtualBox-5.1.14 启动 Virtual Box 时获取 VirtualBox COM 对象失败的解决方案,
请见:分享:新人入坑,Windows 启动 Virtual Box 时获取 VirtualBox COM 对象失败

《L03 构架 API 服务器》
你将学到如 RESTFul 设计风格、PostMan 的使用、OAuth 流程,JWT 概念及使用 和 API 开发相关的进阶知识。
《L05 电商实战》
从零开发一个电商项目,功能包括电商后台、商品 & SKU 管理、购物车、订单管理、支付宝支付、微信支付、订单退款流程、优惠券等
讨论数量: 0
(= ̄ω ̄=)··· 暂无内容!

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!