在本教程2.6版本中,qrcode.vue应该选择1.7.0版本

在本教程 2.6 版本中,qrcode.vue 应该选择 1.7.0 版本,选择 qrcode.vue 最新版本 3.2.1 的话,会因为没有安装 vue 3.0 而出现 vue is not defined ,在安装 qrcode.vue 的时候,也会出现没有安装 vue 3.0 的提示。
另外,选择 1.7.0 版本的话, value 直接传参即可,若进行绑定会出错。
即:

<qrcode-vue :value="some value"></qrcode-vue>

//或者

<qrcode-vue v-bind:value="some value"></qrcode-vue>

//以上在版本 1.7.0 中均会出错

//正确的是

<qrcode-vue value="some value"></qrcode-vue>

安装 qrcode.vue 1.7.0 版本只需要输入

npm install qrcode.vue@1.7.0 --save

即可。

讨论数量: 0
(= ̄ω ̄=)··· 暂无内容!

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!