最新消息:PHP 7.3 OPCache + Laravel 的 BUG 已被修复

file

大致意思:

一个影响到 Laravel 的 OPCache BUG 已经被修复,升级到 PHP 7.3.1 即可。

Taylor 在 PHP Bug 提交页面中提到说,使用 Laravel >= 5.7.18 也可以临时解决,但他不确定是不是有其他地方也受到这个问题的影响,所以建议使用 PHP 7.3 的同学尽快升级啦。

https://bugs.php.net/bug.php?id=77310

https://bugs.php.net/bug.php?id=77275

我感谢自己平凡,敢爱敢恨没负担。
我感谢自己不凡,可爱可恨都包揽。

《L01 基础入门》
我们将带你从零开发一个项目并部署到线上,本课程教授 Web 开发中专业、实用的技能,如 Git 工作流、Laravel Mix 前端工作流等。
《L05 电商实战》
从零开发一个电商项目,功能包括电商后台、商品 & SKU 管理、购物车、订单管理、支付宝支付、微信支付、订单退款流程、优惠券等
讨论数量: 2

使用PHP7.2会受影响吗?

2个月前

@imcavoy 似乎没有影响。

2个月前

请勿发布不友善或者负能量的内容。与人为善,比聪明更重要!
未填写
文章
32
粉丝
150
喜欢
440
收藏
264
排名:84
访问:2.35 万+
私信
Ta 的博客首页