Laravel 6.0 lts版本安装

新手问下各位大佬
执行 :composer create-project –prefer-dist laravel/laravel efenew.test “6.*” 是安装lts版本的吗?
装完后看到 composer.json:”laravel/framework”: “^6.20”

还是要指定
composer create-project –prefer-dist laravel/laravel efenew.test “6.0”

本作品采用《CC 协议》,转载必须注明作者和本文链接
《L02 从零构建论坛系统》
以构建论坛项目 LaraBBS 为线索,展开对 Laravel 框架的全面学习。应用程序架构思路贴近 Laravel 框架的设计哲学。
《L04 微信小程序从零到发布》
从小程序个人账户申请开始,带你一步步进行开发一个微信小程序,直到提交微信控制台上线发布。
讨论数量: 1

需要指定版本,6.* 会自动取6.0之后的最新版本

3天前 评论
samlan2019 (楼主) 2天前
小李世界 2天前

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!