laravel8 使用 composer 安装验证码报错 这个怎么解决求教

D:\phpstudy_pro\WWW\laravel>composer require “mews/captcha:~2.0”
./composer.json has been updated
Running composer update mews/captcha
Loading composer repositories with package information
Updating dependencies
Your requirements could not be resolved to an installable set of packages.

Problem 1
- mews/captcha[2.0.0, …, 2.3.0] require illuminate/config ~5.0 -> found illuminate/config[v5.0.0, …, 5.8.x-dev] but these were not loaded, likely because it conflicts with another require.
- Root composer.json requires mews/captcha ~2.0 -> satisfiable by mews/captcha[2.0.0, …, 2.3.0].

Installation failed, reverting ./composer.json and ./composer.lock to their original content.

laravel8 使用 composer 安装composer require "mews/captcha:~2.0"报错 这个怎么解决求教

装其他的验证码也报错

composer require zbrettonye/geetest

laravel8 使用 composer 安装composer require "mews/captcha:~2.0"报错 这个怎么解决求教

本作品采用《CC 协议》,转载必须注明作者和本文链接
《L03 构架 API 服务器》
你将学到如 RESTFul 设计风格、PostMan 的使用、OAuth 流程,JWT 概念及使用 和 API 开发相关的进阶知识。
《L04 微信小程序从零到发布》
从小程序个人账户申请开始,带你一步步进行开发一个微信小程序,直到提交微信控制台上线发布。
讨论数量: 2

你的包版本太新,框架版本老,不兼容,调整版本吧

2周前 评论

已解决。框架版本过高的问题,谢谢各位。是根据raybon的建议解决的

1周前 评论

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!