Ubuntu 22.04 宝塔 PHP 7.4 安装失败的解决方式

你这个 libicu70 软件包依赖关系有问题导致依赖包 libxml2-dev 、 libicu-dev等几个依赖包没有安装成功

可用尝试 apt-get install libicu70=70.1-2ubuntu1
也可以 apt-get remove libicu70 后再 apt-get install libicu-dev
如果都不行可以尝试 apt-get install aptitude 后 aptitude install libicu-dev 按提示输入 n 不接受后再输入 y 确认降级

最后尝试 apt-get install libxml2-dev 看一下能否正常安装,正常安装了再重新安装lnmp

来源

bbs.vpser.net/thread-26280-1-1.htm...

本作品采用《CC 协议》,转载必须注明作者和本文链接
无论在现实或是网络中,我都是孤独的。
《L03 构架 API 服务器》
你将学到如 RESTFul 设计风格、PostMan 的使用、OAuth 流程,JWT 概念及使用 和 API 开发相关的进阶知识。
《G01 Go 实战入门》
从零开始带你一步步开发一个 Go 博客项目,让你在最短的时间内学会使用 Go 进行编码。项目结构很大程度上参考了 Laravel。
讨论数量: 0
(= ̄ω ̄=)··· 暂无内容!

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!