新手求助composer报错

Laravel

laravel版本v9.33
通过官方文档安装 laravel/breeze:
composer require laravel/breeze –dev

报错如上,新手求教。感恩

本作品采用《CC 协议》,转载必须注明作者和本文链接
《L02 从零构建论坛系统》
以构建论坛项目 LaraBBS 为线索,展开对 Laravel 框架的全面学习。应用程序架构思路贴近 Laravel 框架的设计哲学。
《G01 Go 实战入门》
从零开始带你一步步开发一个 Go 博客项目,让你在最短的时间内学会使用 Go 进行编码。项目结构很大程度上参考了 Laravel。
讨论数量: 6
Mutoulee

看提示信息是laravel/breeze版本和laravel版本不适配.

file

安装时候手动指定版本试试,比如试试1.14.0 版本

2周前 评论
夜带水果刀 (楼主) 2周前
Mutoulee (作者) 2周前

版本不匹配 换breeze版本 指定一个版本装

2周前 评论

删除 composer.lock,再执行composer require命令。

2周前 评论

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!