Installation

使用 npm 或 Yarn 在您的 Node.js 项目中安装 Playwright。Playwright 需要 Node.js 10 或更高版本。

npm i playwright

在安装过程中,Playwright 将下载 Chromium,Firefox 和 WebKit 的浏览器二进制文件。这仅需一个命令即可为浏览器自动化设置环境。可以为 monorepos 和其他方案修改此默认行为。有关模式的详细信息,请参见安装参数

本文章首发在 LearnKu.com 网站上。

本译文仅用于学习和交流目的,转载请务必注明文章译者、出处、和本文链接
我们的翻译工作遵照 CC 协议,如果我们的工作有侵犯到您的权益,请及时联系我们。
上一篇 下一篇
贡献者:2
讨论数量: 0
发起讨论 只看当前版本


暂无话题~