Vagrant up 失败 如图

納末
《L05 电商实战》
从零开发一个电商项目,功能包括电商后台、商品 & SKU 管理、购物车、订单管理、支付宝支付、微信支付、订单退款流程、优惠券等
《G01 Go 实战入门》
从零开始带你一步步开发一个 Go 博客项目,让你在最短的时间内学会使用 Go 进行编码。项目结构很大程度上参考了 Laravel。
leo
最佳答案

yml 配置文件写得有问题,需要严格的缩进

2年前 评论
讨论数量: 8
AspireHe

.vagrant.d文件删了 再来一次

2年前 评论
納末

@AspireHe 不行 删了重来之后 错误还是跟图一样 多了一个新版本的提示
vagrant: A new version of Vagrant is available: 2.1.5!
==> vagrant: To upgrade visit: https://www.vagrantup.com/downloads.html

2年前 评论
leo

yml 配置文件写得有问题,需要严格的缩进

2年前 评论
納末

@AspireHe 教程 里给的vagrant版本是2.1.1的

2年前 评论
納末

@leo 不能用tab吗

2年前 评论
leo

@納末 不能

2年前 评论
納末

@leo 好的 我看一下

2年前 评论
納末

@leo 这个问题 解决了 谢谢 ^-^

2年前 评论

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!