三级联动只有{{name}} 5.7 版本的

file
file
代码最后把老师的复制过来的

《L03 构架 API 服务器》
你将学到如 RESTFul 设计风格、PostMan 的使用、OAuth 流程,JWT 概念及使用 和 API 开发相关的进阶知识。
《L05 电商实战》
从零开发一个电商项目,功能包括电商后台、商品 & SKU 管理、购物车、订单管理、支付宝支付、微信支付、订单退款流程、优惠券等
leo
最佳答案

@18874127314 那说明前面就开始有问题了,从最开头重新开始做吧

2个月前
讨论数量: 7
leo

为什么你的用户头像是在左侧?是不是有部分代码不是按照课程写的?

2个月前

@leo 全部按教程写的

2个月前
leo

@18874127314 那说明前面就开始有问题了,从最开头重新开始做吧

2个月前

@leo 不是,我先用的5.5做了一遍没问题,后面做5.7才出现的问题,页面也没报错,所以我想是不是版本不兼容导致的

2个月前
leo

@18874127314 不是,5.7 版本的课程没有问题

2个月前

@leo 好 ,我在试试,谢谢

2个月前

@leo 我的错,刚对照了一下github源码,有些页面我直接覆盖了,没保留原来的

2个月前

请勿发布不友善或者负能量的内容。与人为善,比聪明更重要!