Elasticsearch 教程中因为版本原因出现的问题

Elasticsearch教程中的版本不对
教程中是6.4.0,现在的是6.8.1,我全部都是下载的教程的定制版
启用以下命令:

sudo /usr/share/elasticsearch/bin/elasticsearch-plugin list

有警告:

warning: Falling back to java on path. This behavior is deprecated. Specify JAVA_HOME

请问这个影响吗

《L04 微信小程序从零到发布》
从小程序个人账户申请开始,带你一步步进行开发一个微信小程序,直到提交微信控制台上线发布。
《L05 电商实战》
从零开发一个电商项目,功能包括电商后台、商品 & SKU 管理、购物车、订单管理、支付宝支付、微信支付、订单退款流程、优惠券等
leo
最佳答案

没有影响

1年前 评论
讨论数量: 1
leo

没有影响

1年前 评论

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!