安装 Let's Encrypt 出现 couldn't download /.well-known/acme-challenge 错误?

这个文件.well-known/acme-challenge/2vehYfDi67K1rAF76ozNV-J4e0PIVgzsDAM,这个文件什么时候创建的
file

《L02 从零构建论坛系统》
以构建论坛项目 LaraBBS 为线索,展开对 Laravel 框架的全面学习。应用程序架构思路贴近 Laravel 框架的设计哲学。
《L04 微信小程序从零到发布》
从小程序个人账户申请开始,带你一步步进行开发一个微信小程序,直到提交微信控制台上线发布。
讨论数量: 8
leo

要你自己去创建

3年前 评论

后面的这个文件也要自己创建吗?

3年前 评论

@leo 一直这样子,是连接不上吗,服务器是西部的。

file

3年前 评论

@496604841 一般都是 301 的原因,你严格按照文章来是没有问题的。

3年前 评论

@Macken 我把301关掉了,我的服务器是 apache ,是不是要做一个别名,比如:

Alias /.well-known/acme-challenge/ /www/web/default/challenges/

3年前 评论

@Macken ,这个是不是已经安装好了,可是还是打不开,能知道可能什么原因吗?

file

3年前 评论

没有遇到过呢

3年前 评论

请勿发布不友善或者负能量的内容。与人为善,比聪明更重要!