Homestead:Composer里边PHP版本问题

打开网页的时候显示
Composer detected issues in your platform: Your Composer dependencies require a PHP version “>= 7.3.0”. You are running 7.2.22-1+ubuntu18.04.1+deb.sury.org+1.

刚学到美化页面那里,求助大家,谢谢~

大叔也编程

《L01 基础入门》
我们将带你从零开发一个项目并部署到线上,本课程教授 Web 开发中专业、实用的技能,如 Git 工作流、Laravel Mix 前端工作流等。
《L04 微信小程序从零到发布》
从小程序个人账户申请开始,带你一步步进行开发一个微信小程序,直到提交微信控制台上线发布。
最佳答案

你的 PHP 版本低了,Homestead.yaml 文件中指定版本:

sites:
    - map: homestead.test
      to: /home/vagrant/project1/public
      php: "7.3"

更新配置之后需要运行 vagrant provision 命令使其生效。

1周前 评论
大叔也编程 (楼主) 1周前
讨论数量: 1

你的 PHP 版本低了,Homestead.yaml 文件中指定版本:

sites:
    - map: homestead.test
      to: /home/vagrant/project1/public
      php: "7.3"

更新配置之后需要运行 vagrant provision 命令使其生效。

1周前 评论
大叔也编程 (楼主) 1周前

请勿发布不友善或者负能量的内容。与人为善,比聪明更重要!