谁能联系到laravel-filesystem-oss 这个软件包的作者,更新一下aliyun oss 对应的 sdk

「扩展包」优雅的 Oss Flysystem 扩展 | Laravel China 社区 (learnku.com)
是这个软件包,里面还是引用aliyun oss sdk 2.3

只要更新为2.4才能在PHP8中使用

我自己亲测,作者有看到能不能理我

《L01 基础入门》
我们将带你从零开发一个项目并部署到线上,本课程教授 Web 开发中专业、实用的技能,如 Git 工作流、Laravel Mix 前端工作流等。
《L02 从零构建论坛系统》
以构建论坛项目 LaraBBS 为线索,展开对 Laravel 框架的全面学习。应用程序架构思路贴近 Laravel 框架的设计哲学。
讨论数量: 10

你可以 fork 一份,自己改一下。

2天前 评论

这样也有缺点,后面更新了还的再改

2天前 评论

他早晚也是要更新的,我还不如直接跟他说一下

2天前 评论

咋一看还以为是我的包,试试这个 alphasnow.github.io/aliyun-oss-lar... 基于最新版本的 aliyun oss sdk

2天前 评论

@悠悠山雨 我代码引用的全叫OSS,所以我也试过你这个,然后改名把aliyun改成叫oss就不能用了,提示不支持这个driver

2天前 评论

@liaosp 主要是他要知道,或者他要上去看

2天前 评论

开源的东西人家没有义务保持更新,自己 fork 下来改就行了

1天前 评论

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!