腾讯sdk 包安装不。谁知道怎么弄?

这个包

composer require tencentcloud/tencentcloud-sdk-php


出现这种情况。
降级删包。
有啥解决办法?

《L02 从零构建论坛系统》
以构建论坛项目 LaraBBS 为线索,展开对 Laravel 框架的全面学习。应用程序架构思路贴近 Laravel 框架的设计哲学。
《L05 电商实战》
从零开发一个电商项目,功能包括电商后台、商品 & SKU 管理、购物车、订单管理、支付宝支付、微信支付、订单退款流程、优惠券等
讨论数量: 8

报错信息帖个

2周前 评论

file

2周前 评论
reggie 2周前
chen900804 (作者) (楼主) 2周前

删除composer.lock之后 再次执行 composer install

2周前 评论

你的方法还是会降级删包

2周前 评论

可以尝试是composer 的replace属性

2周前 评论

命令加上 --ignore-platform-reqs 试试 忽略版本匹配

1周前 评论

composer require larva/tencentcloud-sdk-php

修复的

1周前 评论
chen900804 (楼主) 1周前

只知道qcloud 有专门的guzzle7 分支...mark 一下

1周前 评论
chen900804 (楼主) 1周前
laravelphp_game (作者) 6天前

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!