安装不了中文包,总是报错Installation failed, reverting ./composer.json and ./composer.lock to their original content.如何解决?

我看到的只是冰山一角,我学到的只是九牛一毛……
learner
《L01 基础入门》
我们将带你从零开发一个项目并部署到线上,本课程教授 Web 开发中专业、实用的技能,如 Git 工作流、Laravel Mix 前端工作流等。
《L05 电商实战》
从零开发一个电商项目,功能包括电商后台、商品 & SKU 管理、购物车、订单管理、支付宝支付、微信支付、订单退款流程、优惠券等
learner
最佳答案

composer require overtrue/laravel-lang:~3.0可以解决problem 2,problem 1 需要修改composer.json文件"php": "7.1"改成"php": "^7.1|^8.0"

1周前 评论
讨论数量: 1
learner

composer require overtrue/laravel-lang:~3.0可以解决problem 2,problem 1 需要修改composer.json文件"php": "7.1"改成"php": "^7.1|^8.0"

1周前 评论

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!