无法安装且无法执行comnpose

1. 运行环境

homestead

1). 当前使用的 Laravel 版本?

10.10.1

2). 当前使用的 php/php-fpm 版本?

PHP 版本:

8.1 8.2

php-fpm 版本:

3). 当前系统

ubuntu

4). 业务环境

开发环境

2. 问题描述?

无法执行composer install composer update …….,都是报与我最小稳定性规定的不匹配, 这就算啦,那我重新安装个框架,也是报这个,为什么呢? composer 缓存我也清了,还有什么?有没有遇到同样问题的小伙伴呢,是我那里做错了?求指教,谢谢啦

3. 截图

无法安装且无法执行comnpose

Laravel

Laravel

《L02 从零构建论坛系统》
以构建论坛项目 LaraBBS 为线索,展开对 Laravel 框架的全面学习。应用程序架构思路贴近 Laravel 框架的设计哲学。
《G01 Go 实战入门》
从零开始带你一步步开发一个 Go 博客项目,让你在最短的时间内学会使用 Go 进行编码。项目结构很大程度上参考了 Laravel。
最佳答案

看了另一位小伙伴写的,换腾讯云,已解决 ,开始我都没搜到那个小伙伴写的,等我发完帖子才看到,我遇到的问题,别人已经解决了. :joy:

1年前 评论
讨论数量: 1

看了另一位小伙伴写的,换腾讯云,已解决 ,开始我都没搜到那个小伙伴写的,等我发完帖子才看到,我遇到的问题,别人已经解决了. :joy:

1年前 评论

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!