Windows10 对 VirtualBox 的兼容问题?

我在本章的环境搭建过程中,对VirtualBox的多个版本进行测试,问题一直卡在了这里file
目前还没有找到合适的方式去解决这个问题,有哪位大佬能分享一下经验吗?非常感谢

《L01 基础入门》
我们将带你从零开发一个项目并部署到线上,本课程教授 Web 开发中专业、实用的技能,如 Git 工作流、Laravel Mix 前端工作流等。
《L04 微信小程序从零到发布》
从小程序个人账户申请开始,带你一步步进行开发一个微信小程序,直到提交微信控制台上线发布。
最佳答案

问题解决了,我的方法是安装了最新版的 vagrant (官方网站下载最新的),删除 homestead,重新部署,希望对大家有帮助。还有我的 VirtualBox 也是最新的 5.2.6版。

3年前 评论
讨论数量: 8

最新版的 VirtualBox 会这个问题。

3年前 评论

问题解决了,我的方法是安装了最新版的 vagrant (官方网站下载最新的),删除 homestead,重新部署,希望对大家有帮助。还有我的 VirtualBox 也是最新的 5.2.6版。

3年前 评论

我之前一直在用,有一天突然出现这个问题,重装环境 重装系统都没解决,最后升级vbox搞定

3年前 评论

@sddzwbl 试过安装最新的vagrant 但是会提示版本不匹配,跟教程的homestead貌似不兼容。

2年前 评论

@zhaitao 你好,我可以问一下你解决这个版本兼容性问题的时候是用了旧版本代替解决还是怎么更改的?

2年前 评论

那是因为vboxdrv服务没有安装或没有成功启动,
64位的系统经常这样,
找到安装目录下的vboxdrv文件夹,
如D:\Program Files\Oracle\VirtualBox\drivers\vboxdrv,
右击VBoxDrv.inf,选安装,然后重启.

2年前 评论

请问 你们怎么解决的啊?

9个月前 评论

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!