composer安装报错 Segmentation fault

1. 运行环境

1). 当前使用的 Laravel 版本?

Laravel 版本:10

2). 当前使用的 php/php-fpm 版本?

PHP 版本:php 8.1
nginx 1.24

《L04 微信小程序从零到发布》
从小程序个人账户申请开始,带你一步步进行开发一个微信小程序,直到提交微信控制台上线发布。
《G01 Go 实战入门》
从零开始带你一步步开发一个 Go 博客项目,让你在最短的时间内学会使用 Go 进行编码。项目结构很大程度上参考了 Laravel。
讨论数量: 4
陈先生

一般这种报错都是 php 的错误,并不是 composer 或其他应用层的错误。

4天前 评论
YangQiong (楼主) 4天前
陈先生 (作者) 3天前

之前在宝塔环境遇到过, 直接重装宝塔

1天前 评论

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!