Python3.10 pydantic包项目报错error: look-around, including look-ahead and look-behind, is not supported

问题代码仓库:github.com/2331892928/AMEN-GoEdge-...
报错截图
已在pydantic项目仓库中提交issue,但无人回答
github.com/pydantic/pydantic/issue...

Jason990420
最佳答案

Try

pip install pydantic==1.10.17
1个月前 评论
Lemon0818 (楼主) 1个月前
讨论数量: 3
Jason990420

Try

pip install pydantic==1.10.17
1个月前 评论
Lemon0818 (楼主) 1个月前

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!