如何在 Ubuntu & Debian 中使用 apt 安装指定版本的软件

有时需要在基于Debian的系统上安装特定版本的软件包。本教程将帮助您使用apt-get安装特定版本的软件包。

首先,列出软件包的所有可用版本。例如,要查找可用的firefox版本,请运行以下命令。

sudo apt policy firefox 

上面的命令显示了两个版本的firefox。现在,运行下面的命令来安装Firefox59.0.2版本。

sudo apt install firefox=59.0.2+build1-0ubuntu1 

本文中的所有译文仅用于学习和交流目的,转载请务必注明文章译者、出处、和本文链接
我们的翻译工作遵照 CC 协议,如果我们的工作有侵犯到您的权益,请及时联系我们。

原文地址:https://tecadmin.net/install-specific-pa...

译文地址:https://learnku.com/server/t/37004

本文为协同翻译文章,如您发现瑕疵请点击「改进」按钮提交优化建议
讨论数量: 1

如果想安装72版本呢

1个月前 评论
犯二青年 1个月前
php8 (作者) 1个月前

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!