composer安装laravel-socialite出现版本问题

在使用composer命令:composer require laravel/socialite进行安装发生错误。
版本:laravel5.6
出现错误:```php
Your requirements could not be resolved to an installable set of packages.

Problem 1

    - laravel/socialite[v5.2.0, ..., 5.x-dev] require illuminate/http ^6.0|^7.0|^8.0 -> found illuminate/http[v6.0.0, ..., 6.x-dev, v7.0.0, ..., 7.x-dev, v8.0.0, ..., 8.x-dev] but these were not loaded, likely because it conflicts with another require.
    - Root composer.json requires laravel/socialite ^5.2 -> satisfiable by laravel/socialite[v5.2.0, v5.2.1, 5.x-dev].


Installation failed, reverting ./composer.json and ./composer.lock to their original content.

```
错误原因:laravel/socialite[v5.2.0, …, 5.x-dev]依赖的版本要laravel6.0以上,导致安装失败。
解决方法:更新laravel版本或者安装低版本的socialite

本作品采用《CC 协议》,转载必须注明作者和本文链接
Lee
《L03 构架 API 服务器》
你将学到如 RESTFul 设计风格、PostMan 的使用、OAuth 流程,JWT 概念及使用 和 API 开发相关的进阶知识。
《G01 Go 实战入门》
从零开始带你一步步开发一个 Go 博客项目,让你在最短的时间内学会使用 Go 进行编码。项目结构很大程度上参考了 Laravel。
讨论数量: 0
(= ̄ω ̄=)··· 暂无内容!

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!