2.8. 样式调整

前置说明

如果你在这一节卡住,一两个小时都解决不了问题,请看 这篇文章

样式调整

集成 Bootstrap

Laravel 项目中使用 Bootstrap 前端框架,需要先执行以下命令:

$ composer require laravel/ui:3.4.5 --dev

composer require 是用来安装扩展包使用的命令,参数 --dev 是指定此扩展包只在开发环境中使用。

上面...

本文章首发在 LearnKu.com 网站上。

为了保证课程的高品质,我们需要对课程进行收费。付费后 才能观看剩余内容。 购买

上一篇 下一篇
《L05 电商实战》
从零开发一个电商项目,功能包括电商后台、商品 & SKU 管理、购物车、订单管理、支付宝支付、微信支付、订单退款流程、优惠券等
《L01 基础入门》
我们将带你从零开发一个项目并部署到线上,本课程教授 Web 开发中专业、实用的技能,如 Git 工作流、Laravel Mix 前端工作流等。
讨论数量: 0

暂无话题~