go中使用Sprinf报错,有哪位大神能解答一下吗

1. 运行环境

go 1.9 idea 2021

2. 问题描述?

go中使用Sprinf报错,有哪位大神能解答一下吗

最佳答案

编辑器的2021的版本最高只支持到 go1.17 的新特性, 应该是这个原因

1周前 评论
讨论数量: 4

编辑器的2021的版本最高只支持到 go1.17 的新特性, 应该是这个原因

1周前 评论

编辑器更新到goland2021.3.4 试试看

1周前 评论

大概率版本低了,不识别any类型。

1周前 评论

感谢各位的解答,问题已经解决了,十分感谢!

1周前 评论

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!