[已解决]-PHP7.0.9 版本下无法运行 Laravel5.5,报错语法错误

laravel5.5要求PHP的版本必须大于PHP7,我安装的PHP版本是7.0.9,可是却不能运行laravel5.5,麻烦大家帮忙看下是什么问题?谢谢

PHP7.0.9版本下无法运行laravel5.5,报错语法错误

PHP7.0.9版本下无法运行laravel5.5,报错语法错误

《L01 基础入门》
我们将带你从零开发一个项目并部署到线上,本课程教授 Web 开发中专业、实用的技能,如 Git 工作流、Laravel Mix 前端工作流等。
《L05 电商实战》
从零开发一个电商项目,功能包括电商后台、商品 & SKU 管理、购物车、订单管理、支付宝支付、微信支付、订单退款流程、优惠券等
最佳答案

你可以看一下这个回答:https://stackoverflow.com/questions/487870...
第一个回答是建议你升级到 PHP 7.1,因为空类型是在 7.1 中引入的。
第二个回答是如果你不想升级,坚持使用 PHP 7.0 的方法。(相对麻烦一点)

4个月前 评论
yangonce (楼主) 4个月前
yangonce (楼主) 4个月前
飞机飞过天空 (作者) 4个月前
讨论数量: 2

你可以看一下这个回答:https://stackoverflow.com/questions/487870...
第一个回答是建议你升级到 PHP 7.1,因为空类型是在 7.1 中引入的。
第二个回答是如果你不想升级,坚持使用 PHP 7.0 的方法。(相对麻烦一点)

4个月前 评论
yangonce (楼主) 4个月前
yangonce (楼主) 4个月前
飞机飞过天空 (作者) 4个月前
JaguarJack

这个是 7.1 的语法糖,你升级 PHP 版本

4个月前 评论
yangonce (楼主) 4个月前

请勿发布不友善或者负能量的内容。与人为善,比聪明更重要!