laravel版本为6.2,安装torann/geoip工具包一直报错,请问怎么解决呢

laravel版本为6.2,安装torann/geoip工具包一直报错,请问怎么解决呢
请问是版本问题导致的吗,怎么解决该问题呢。网上查找不到相关资料,有大佬帮忙解惑下吗。

《L04 微信小程序从零到发布》
从小程序个人账户申请开始,带你一步步进行开发一个微信小程序,直到提交微信控制台上线发布。
《L05 电商实战》
从零开发一个电商项目,功能包括电商后台、商品 & SKU 管理、购物车、订单管理、支付宝支付、微信支付、订单退款流程、优惠券等
讨论数量: 1

版本问题 3.1 必须依赖 ill… (就是 laravel8 的扩展包)

比如这个 1.2.1 就可以被 lar6 安装

packagist.org/packages/torann/geoi...

file

遇到版本问题 就去packages 看看依赖关系

1个月前 评论
WSP123 (楼主) 1个月前

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!