你们觉得Laravel9会支持Swoole吗

真希望官方能支持一下Swoole,这样性能能提升不少。要不然并发太高的情况下真的会卡死

《L04 微信小程序从零到发布》
从小程序个人账户申请开始,带你一步步进行开发一个微信小程序,直到提交微信控制台上线发布。
《L05 电商实战》
从零开发一个电商项目,功能包括电商后台、商品 & SKU 管理、购物车、订单管理、支付宝支付、微信支付、订单退款流程、优惠券等
讨论数量: 14

如果让 我选的话。不是迫不得已。我还是想上swoole的话。我会直接用swoole相关框架的。

2个月前 评论
保安 2个月前
huanbird (作者) 2个月前
Derek 2个月前
huanbird (作者) 2个月前

项目都开发好了,不太可能重新再写

2个月前 评论

只能等Laravel更新了

2个月前 评论
刘天承

已经转go了

2个月前 评论
wanzi 2个月前
wanzi 2个月前
huanbird 2个月前

已经支持了 (Beta 中)

2个月前 评论
Imuyu 2个月前
mingyoung (作者) 2个月前

@mingyoung 支持老版本Laravel嘛,还是未来的9才行

2个月前 评论
huanbird 2个月前
mingyoung 2个月前

那也还好,升级上来总比换个框架重新开发来得好一些。

2个月前 评论

不是有 swoft 了么

2个月前 评论
游离不2

掐指一算,8.x 就能支持了。

2个月前 评论

有那时间学swoole,直接上go不香么

2个月前 评论

应该不会的,php要内置fibers wiki.php.net/rfc/fibers

2个月前 评论
朕略显ぼうっと萌

现在已经出了了,惊不惊喜 github.com/laravel/octane

2个月前 评论
李铭昕

不是有 Hyperf 了么?

github.com/hyperf/hyperf

2个月前 评论

不想换框架,麻烦

2个月前 评论

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!