laravel octane 启动失败

1. 运行环境

1). 当前使用的 Laravel 版本?

laravel 9.2

2). 当前使用的 php/php-fpm 版本?

PHP 版本:8.1.2

swoole 版本:
laravel octane  启动失败

5). 相关软件

laradock

2. 问题描述?

octane 启动失败

php artisan octane:start --server=swoole

laravel octane  启动失败

laravel octane  启动失败

《L01 基础入门》
我们将带你从零开发一个项目并部署到线上,本课程教授 Web 开发中专业、实用的技能,如 Git 工作流、Laravel Mix 前端工作流等。
《L04 微信小程序从零到发布》
从小程序个人账户申请开始,带你一步步进行开发一个微信小程序,直到提交微信控制台上线发布。
讨论数量: 6

可能 swoole 版本不对

2周前 评论
Shine-x (楼主) 2周前
largezhou (作者) 2周前
Shine-x (楼主) 2周前

github.com/laravel/octane/pull/560 升级octane的版本

2周前 评论
php_yt 2周前

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!