使用MySQL Administrator的Catalogs新建crashcourse的问题

想使用《MySQL必知必会》学习,MySQL安装的版本是mysql-8.0.21-winx64,MySQL Administrator的版本是mysql-administrator1.1,MySQL Query Browser的版本是mysql-query-browser1.1。安装顺利,没有报错。
根据书籍的附录B.2创建样例表。使用MySQL Administrator的Catalogs新建crashcourse,点击ok后,看不见刚刚新建的crashcourse,如下图。
新建crashcourse后的显示
使用show databases命令能够看到crashcourse在数据库列表中。
是MySQL的版本号8.0.21和MySQL Administrator的版本1.1之间不兼容的问题吗?

讨论数量: 0
(= ̄ω ̄=)··· 暂无内容!

请勿发布不友善或者负能量的内容。与人为善,比聪明更重要!