Vagrant SSH 连接不成功(2019-10-17)

主机环境:WIN10、VirtualBox 6.0

Laravel
提示我安装的VirtualBox版本Vagrant不支持。难道要降低虚拟机的版本?我觉得这个不太可行,还有其他更好的解决办法吗?

《L01 基础入门》
我们将带你从零开发一个项目并部署到线上,本课程教授 Web 开发中专业、实用的技能,如 Git 工作流、Laravel Mix 前端工作流等。
《L02 从零构建论坛系统》
以构建论坛项目 LaraBBS 为线索,展开对 Laravel 框架的全面学习。应用程序架构思路贴近 Laravel 框架的设计哲学。
最佳答案

我的环境 win10,

file

运行成功

Laravel

1年前 评论
讨论数量: 9

哦 这个课程的可以继续按照教程来配置就可以了。
重新配置一下就可以了。

1年前 评论

@iMactool 重新配置指的是重新配置哪些呢?抛弃了Vagrant + box 了? 那我还是自己直接搭建一个开发环境好了。。

1年前 评论

@Zealot 开发环境搭建 - Windows 就是重新按照这个教程配置一下。Win 系统好多年不用了 ,按理说 这个教程肯定是木有问题的。 )

1年前 评论

自己搭建一个也是完全OK的。

1年前 评论

@houwenbo 升级到全新2.2的Vagrant并不行,并且在UP的时候报摧毁驱动的报错。我猜测应该是VBOX的版本太高。只能降低版本,正在尝试中!
file

1年前 评论

升级 vagrant 版本,去年就支持 VirtualBox 6.0了,

file

1年前 评论

我的环境 win10,

file

运行成功

Laravel

1年前 评论

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!