9.52.16,安装overtrue/laravel-lang,提示Package overtrue/laravel-lang is abandoned

安装overtrue/laravel-lang,
composer require overtrue/laravel-lang:~6.0

提示Package overtrue/laravel-lang is abandoned, you should avoid using it. No replacement was suggested.

按照课程设置多语言

卡住了,求助。
laravel-lang.com/installation.html
这个我试了一下,也不行。

1. 运行环境

virtualbox homestead

1). 当前使用的 Laravel 版本?

Laravel 9.52.16

2). 当前使用的 php/php-fpm 版本?

PHP 版本:
PHP 8.1.0 (cli) (built: Nov 25 2021 20:22:03) (NTS)

php-fpm 版本:

3). 当前系统

Ubuntu 20.4

4). 业务环境

开发环境

5). 相关软件版本

homestead

2. 问题描述?

3. 您期望得到的结果?

4. 您实际得到的结果?


//: <> (有报错信息的话把堆栈信息提供出来)

《L05 电商实战》
从零开发一个电商项目,功能包括电商后台、商品 & SKU 管理、购物车、订单管理、支付宝支付、微信支付、订单退款流程、优惠券等
《L02 从零构建论坛系统》
以构建论坛项目 LaraBBS 为线索,展开对 Laravel 框架的全面学习。应用程序架构思路贴近 Laravel 框架的设计哲学。
讨论数量: 1

遇到同样的问题,正在想办法解决。

1个月前 评论

讨论应以学习和精进为目的。请勿发布不友善或者负能量的内容,与人为善,比聪明更重要!